General Discussions
Draw option is greyed out

I was following the quickstart video and I can not go further because “draw” is grayed out. Is that not available in the Light version?
How to proceed to visualize this parameter?

63a1ca53aa3e5

I was following the quickstart video and I can not go further because “draw” is grayed out. Is that not available in the Light version? How to proceed to visualize this parameter? ![63a1ca53aa3e5](serve/attachment&path=63a1ca53aa3e5)

Hey @RichardG

VTScadaLIGHT does include the tools to do this. Typically, if you are unable to see the draw button, it is because the tag you have clicked is of a type which does not have any widgets or because your user does not have the privilege to use the idea studio.

Can you let us know the tag type you are looking to draw and confirm that you have access to the idea studio?

Hey @RichardG VTScadaLIGHT does include the tools to do this. Typically, if you are unable to see the draw button, it is because the tag you have clicked is of a type which does not have any widgets or because your user does not have the privilege to use the idea studio. Can you let us know the tag type you are looking to draw and confirm that you have access to the idea studio?

Trihedral Engineering Ltd.

Hi Dave,
Thanks for your reply.
I was just following this quickstart: https://www.youtube.com/watch?v=dvBmQwLnDvA


I used an analog input like is done in this video.
I do not know what you mean with user rpivilige to the idea studio. That was not mentioned in the video?
gr Richard

Hi Dave, Thanks for your reply. I was just following this quickstart: https://www.youtube.com/watch?v=dvBmQwLnDvA I used an analog input like is done in this video. I do not know what you mean with user rpivilige to the idea studio. That was not mentioned in the video? gr Richard

I just ran through the simulator using a fresh VM with a new installation of VTScadaLIGHT and did not have any issue following along with Andrew's Quick Start tutorial. I suspect you have inadvertently done something in your application or missed one of Andrew's steps. I would suggest starting the tutorial with a new application and confirming that you do have VTScadaLIGHT with access to the IdeaStudio (Andrew does show how the launch the Idea Studio directly in this tutorial).

Let me know how you make out.

I just ran through the simulator using a fresh VM with a new installation of VTScadaLIGHT and did not have any issue following along with Andrew's Quick Start tutorial. I suspect you have inadvertently done something in your application or missed one of Andrew's steps. I would suggest starting the tutorial with a new application and confirming that you do have VTScadaLIGHT with access to the IdeaStudio (Andrew does show how the launch the Idea Studio directly in this tutorial). Let me know how you make out.

Trihedral Engineering Ltd.

31
3
2
live preview
enter atleast 10 characters
WARNING: You mentioned %MENTIONS%, but they cannot see this message and will not be notified
Saving...
Saved
With selected deselect posts show selected posts
All posts under this topic will be deleted ?
Pending draft ... Click to resume editing
Discard draft