Support Forums
Simulation Version 12

I am trying to check Modbus communication using Simulation.

But values are not updating during Simulation (version 12) on my laptop(Windows 10, i5, 12GB RAM).

IP address series also kept same. i.e. 192.168.1.100(laptop) and 192.168.1.104 (TCP port Connection)

If I keep IP address as 127.0.0.1 as shown in Tutorial videos, then simulation works and values are updated for Modbus.

Also I am using this software for first time. So not fully aware of UI and functionality of software.

If anyone has links or some documents related to communication/driver, let me know.

Any reason why it is not working ?

602e1b0df3e5e

I am trying to check Modbus communication using Simulation. But values are not updating during Simulation (version 12) on my laptop(Windows 10, i5, 12GB RAM). IP address series also kept same. i.e. 192.168.1.100(laptop) and 192.168.1.104 (TCP port Connection) If I keep IP address as 127.0.0.1 as shown in Tutorial videos, then simulation works and values are updated for Modbus. Also I am using this software for first time. So not fully aware of UI and functionality of software. If anyone has links or some documents related to communication/driver, let me know. Any reason why it is not working ? ![602e1b0df3e5e](serve/attachment&path=602e1b0df3e5e)
edited Feb 18 at 9:38 am

Before troubleshooting anything to do with VTScada, ensure that port 502 is open on 192.168.1.104 on your network.

Before troubleshooting anything to do with VTScada, ensure that port 502 is open on 192.168.1.104 on your network.
37
1
2
live preview
enter atleast 10 characters
WARNING: You mentioned %MENTIONS%, but they cannot see this message and will not be notified
Saving...
Saved
With selected deselect posts show selected posts
All posts under this topic will be deleted ?
Pending draft ... Click to resume editing
Discard draft