Support Forums
Communication to Micrologix 1100 thru TCPIP

Hi, I have to communicate to Micrologix 1100 over TCPIP. I made confoguration according your sample project AB CIP Driver Demo and related YouTube video, but did not succeded.
Could you, please, provide me with example of configuration with one analogue tag addressed to N7:0 for example. I would like to use local Ethernet site using TCPIP. (Direct connection between PC and Ethernet port on Micrologix 1100)
Thank you, Jiri

Hi, I have to communicate to Micrologix 1100 over TCPIP. I made confoguration according your sample project AB CIP Driver Demo and related YouTube video, but did not succeded. Could you, please, provide me with example of configuration with one analogue tag addressed to N7:0 for example. I would like to use local Ethernet site using TCPIP. (Direct connection between PC and Ethernet port on Micrologix 1100) Thank you, Jiri

First off, I would suggest trying some different backplane settings in VTScada and would also test using the front RJ45 port on the PLC rather than another port to see if that improves things for you.

If you still have issues or if that isn't an option for you, would you mind heading to https://www.vtscada.com/contact-us/ and reaching out to one of the Sales Team members for help on this. There is an upcoming Rockwell specific driver that uses the CIP protocol and may solve your issue. Assuming it isn't a configuration problem with the backplane settings in VTScada.

First off, I would suggest trying some different backplane settings in VTScada and would also test using the front RJ45 port on the PLC rather than another port to see if that improves things for you. If you still have issues or if that isn't an option for you, would you mind heading to https://www.vtscada.com/contact-us/ and reaching out to one of the Sales Team members for help on this. There is an upcoming Rockwell specific driver that uses the CIP protocol and may solve your issue. Assuming it isn't a configuration problem with the backplane settings in VTScada.

Trihedral Engineering Ltd.

I did more investigation and found in statistic Error code 774 - Socket Connection Not Ready.
So I suppose my issue is not based on configuration of VTScada, rather is has something to do with Windows and its services. But as I am not an expert I have no idea how to solve it.

I did more investigation and found in statistic Error code 774 - Socket Connection Not Ready. So I suppose my issue is not based on configuration of VTScada, rather is has something to do with Windows and its services. But as I am not an expert I have no idea how to solve it.
156
2
2
live preview
enter atleast 10 characters
WARNING: You mentioned %MENTIONS%, but they cannot see this message and will not be notified
Saving...
Saved
With selected deselect posts show selected posts
All posts under this topic will be deleted ?
Pending draft ... Click to resume editing
Discard draft