Support Forums
Multi-Write Tag expression linked to a text

Hello,

I have an odd problem currently where I am trying to link a text to the output value of a multi-write tag. In the text properties I am setting it to 'linked tag properties' and then finding the appropriate tag and then selecting "OutputValue1" (I am assuming this would be the result of the value field in the 1st row of the output tags.)

The problem is that after I select this the text reads "Compiled Expression" which, technically not wrong the field has an expression in it, is not what I am looking for. I would like the result of the expression. If I change the Property to anything else I get the correct text, Name=Name, OutputTag=OutputTag Field Text, etc. The only one that does not seem to give me the result I want is the OutputValue.

Any help would be appreciated.

See image below.
627be8dcf01cf

Hello, I have an odd problem currently where I am trying to link a text to the output value of a multi-write tag. In the text properties I am setting it to 'linked tag properties' and then finding the appropriate tag and then selecting "OutputValue1" (I am assuming this would be the result of the value field in the 1st row of the output tags.) The problem is that after I select this the text reads "Compiled Expression" which, technically not wrong the field has an expression in it, is not what I am looking for. I would like the result of the expression. If I change the Property to anything else I get the correct text, Name=Name, OutputTag=OutputTag Field Text, etc. The only one that does not seem to give me the result I want is the OutputValue. Any help would be appreciated. See image below. ![627be8dcf01cf](serve/attachment&path=627be8dcf01cf)

Nothing in your multi-write tag does anything to OutputValue0

Your multi-write tag is writing into the Value field of the tags [Footer\PAL102SP] and [Footer\PAH102SP]. If you use a Numerical Value widget to point to them it will display that value with nice control and be ad-hoc trendable to the user.

Nothing in your multi-write tag does anything to OutputValue0 Your multi-write tag is writing into the Value field of the tags [Footer\PAL102SP] and [Footer\PAH102SP]. If you use a Numerical Value widget to point to them it will display that value with nice control and be ad-hoc trendable to the user.

Unfortunately the values of the PAL102SP and PAH102SP do not match up with the multi-write. The function of the multi-write is to change those to points to a default auto setting. So I need to get the values of those expressions specifically. I even tried copy and pasting the expressions but they came up as invalid. I am exploring as many options as I can today to see if I can figure out a way.

Update: I was able to get it to work by copy and pasting the multi-write expression into the basic text box expression and editing the Tag names to compensate for the navigation level change. and designating the \code\ for the application tag that is in the second PickValid.

Unfortunately the values of the PAL102SP and PAH102SP do not match up with the multi-write. The function of the multi-write is to change those to points to a default auto setting. So I need to get the values of those expressions specifically. I even tried copy and pasting the expressions but they came up as invalid. I am exploring as many options as I can today to see if I can figure out a way. **Update:** I was able to get it to work by copy and pasting the multi-write expression into the basic text box expression and editing the Tag names to compensate for the navigation level change. and designating the \code\ for the application tag that is in the second PickValid.
edited May 12 '22 at 6:24 pm
64
2
2
live preview
enter atleast 10 characters
WARNING: You mentioned %MENTIONS%, but they cannot see this message and will not be notified
Saving...
Saved
With selected deselect posts show selected posts
All posts under this topic will be deleted ?
Pending draft ... Click to resume editing
Discard draft