General Discussions
HDV trends gaps

I am using a gauge widget and HDV for trending a tag from a modbus device.
The scan interval is set for 60 seconds, i want to keep the last read value until the next read in order not to have gaps in the HDV trend line. I am using the following settings:

62b40a28a866d
62b40a28d0a7e

Despite those settings i am still getting gaps in the graphics.
I have tried to use the "Hold" option in the SERIAL tab, but the trends will freeze on a certain value, even the gauge is showing variations.
What am I doing wrong ? (The goal is to have continuity on the trend line between the readings, the only scenario for having gaps will be on transmission error)

I am using a gauge widget and HDV for trending a tag from a modbus device. The scan interval is set for 60 seconds, i want to keep the last read value until the next read in order not to have gaps in the HDV trend line. I am using the following settings: ![62b40a28a866d](serve/attachment&path=62b40a28a866d) ![62b40a28d0a7e](serve/attachment&path=62b40a28d0a7e) Despite those settings i am still getting gaps in the graphics. I have tried to use the "Hold" option in the SERIAL tab, but the trends will freeze on a certain value, even the gauge is showing variations. What am I doing wrong ? (The goal is to have continuity on the trend line between the readings, the only scenario for having gaps will be on transmission error)
12
0
1
live preview
enter atleast 10 characters
WARNING: You mentioned %MENTIONS%, but they cannot see this message and will not be notified
Saving...
Saved
With selected deselect posts show selected posts
All posts under this topic will be deleted ?
Pending draft ... Click to resume editing
Discard draft