New topic
phobic posted Oct 6 '17 at 2:50 pm

I can't figure out how my scenario is special, but I cannot find any settings for this.

I have a Roster with 10 persons.

First person - gets alarm, does not Ack.
Second person - gets alarm, does not Ack.
Third person - gets alarm, ACK's by email - get's confirmation on ACK

Second person wakes up - ACK's the alarm, does not get an answer.

Shouldn't one get a confir
phobic posted Oct 12 '17 at 11:53 am

I have tried to make my own custom Alarm page setup.
When I am using just a few settings like this, it works.

But I need all the features, but with custom columns.
It looks OK, but none of the alarms/history is showing. Have a broken the link to the Alarm database?

This is my new AlarmListFormats.XML ->

Looks like this when using
phobic posted Oct 3 '17 at 10:39 am

Why does this happen?

I make a numeric entry in a Widget.
Looks like this.
And I have made a PNG which I will overlay. Moving the PNG on top of the numeric entry. Looks exactly how I want it.
If I use this Widget on a page, this happens in runtime.
The digits just move to the left, messing up the design.
If I look at the page in Idea Studio,
Ted posted Oct 1 '17 at 2:23 am
How do I enable the permissions so I can update the value of the system tag "MobileBrowserAutoRefreshPeriod"? I can see it in the advanced view of the system properties but it is greyed out.

recent by Ted  ·  Oct 2 '17 at 6:18 pm
senad posted Apr 20 '17 at 9:56 am
Hello, Vt-Team.
My question is as following.
I have 3 subsites on one server.

I want IIS to serve the content for

and I want VT-SCADA to serve content for

Is it possible?

marcos_orso posted Sep 19 '17 at 4:59 am

We are testing this scada system.
It's really nice.
We have made an application with 20 tags, and we want to have access to it from an external network through the vpn solution, is it possible?
When we try to connect using the get from workstation option and setting the ip for vpn we get an unavailable workstation message.

Someone knows how we can connect


Todd posted Sep 19 '17 at 4:18 pm
Any advise on address tags for a s7-1200 example
Tank level located at DB45.4 its a real (float) address and a Boolean address of say DB45.DBX1.4 I have tried multiple ways but I keep getting a 256 error saying bad address. Maybe an integer to like DB6.INT46. I read the help file and tried the 3 differnt ways but kept saying wrong 256

phobic posted Sep 14 '17 at 12:37 pm

I have a String Entry connected to a String I/O tag.
The value of the String I/O is now my name. If I click it, it becomes editable.
But I want it to be locked, uneditable and unselectable. I can toggle Enable Output on the String I/O, this prevents editing. But the blinking dash is still there.
I have tried making a opaque square on top of the text, that can
recent by Michael  ·  Sep 14 '17 at 3:42 pm
How is the video support in VTScada, can't find any good info in neither Developers Guide or Programmers guide.

I am using EmbedWebpage.SRC

As example, Youtube works OK, but with a lot of lag. The video format that VTScada is able to show, is WebM - I have not been able to play any other formats.

What I'd really like to do, is to implement a browser
recent by Vic  ·  Sep 10 '17 at 7:39 pm
exxile000 posted Jul 16 '17 at 10:09 pm
I have a large mobile treatment facility that has not been operated in 4 or 5 years. I just recently refurbished the entire set up and went to launch the scada computer only to find out it is completely shot. I have an old back up of the scada folder but it does not tell me what SCADA program was used to develop. I am hoping that I can utilize VT Scada to import the old programming but have no id
recent by dougs  ·  Sep 7 '17 at 7:41 pm
phobic posted Aug 31 '17 at 9:13 am
I want to use the values from scaling on a tag - in an expression.
<M251_simulator\Modbus_Driver\SensorNivå1\"Scaled Min">] / 20 * 5
or rather something like this:

[*Numeric\"Scaled Min"] / 20 * 5
This is not working. Gives an error.

What am I doing wrong.

phobic posted Aug 29 '17 at 2:17 pm

I think there is some bug related to the Selector Switches. I have spent countless hours on this, and by accident found a way to make it work. Meaning this must be some bug.

If I make more than a couple Selector Switches, the next one appear with no data. Like 40310 below. I have the exact same settings, because I copy the working Switch. I only change the adress.
phobic posted Aug 11 '17 at 10:15 am
I would like to use a variable that counts the number of active alarms.

(Alarm Manager module)
Description: Returns the number of active alarms within a hierarchy of
Returns: Numeric
Usage: Script or steady state.
Function Groups: Alarm Manager
Related to: Accumulate | GetContainerNumUnacked
Format: GetContainerNumUnacked(ContainerObj);
recent by dougs  ·  Aug 29 '17 at 3:13 pm
RAVEENA posted Aug 22 '17 at 8:54 am
I want to know where should we use SetBit Function and how it can be used. The syntax SetBit(Tag, 2, 1); is not working in my system. Please let me know the correct syntax and where it should be written.

phobic posted Aug 2 '17 at 12:44 pm
I have made some custom widgets with several settings, digital- and analog tags. I now entered a problem. See the widget below:

I will animate the dash-bar to move up and down according to some analog value, this is no problem. But I want everything outside the dark box to be invisible.
Inserting the widget to a page makes it look like this:
But I want it to look like this:

recent by dougs  ·  Aug 11 '17 at 1:53 pm
phobic posted Aug 9 '17 at 11:58 am
Why can't I use the same expression for controlling opacity on Numeric Values and images.

(Scale(Analog_verdi\LowWarning\Value, 0, 1, 0, 1) || Scale(Analog_verdi\HighWarning\Value, 0, 1, 0, 1)) && !(Scale(Analog_verdi\HighAlarm\Value, 0, 1, 0, 1) || Scale(Analog_verdi\LowAlarm\Value, 0, 1, 0, 1))
I controll the opacity on a Numeric Value and on a Text Value, and it looks like this, an
recent by dougs  ·  Aug 9 '17 at 12:50 pm
Is there any way to have the Numeric Entry Text box clear the contents of the entry box when the operator places the cursor in the box?

Currently, where ever the cursor is placed within the entry box that is where the cursor lands, so before the decimal ... after the decimal ... and with some operators at the helm they are not recognizing where the cursor lands and they just start typing the
recent by bignerb  ·  Aug 7 '17 at 9:47 pm
I have an ipad with the newest iOS firmware 10.3.3, all apps are up to date, yet when I log in the VTScada, after filling out username and password, it gives a white blank page.

Have tried different browsers: Safari, Chrome, Firefox but still not have luck.

I also have another ipad and this one is working fine. So network issues are not this case.

Would you please help me out? Thank
recent by dougs  ·  Aug 1 '17 at 11:39 pm
brandonf posted Jul 31 '17 at 10:32 pm
I was wondering how the multi color widget works with a single digital input. For some reason I can't figure out how it works. I seen in the programmers guide on how to do it with an analog input and triggers but I couldn't find it used with a digital input.

Basically I was just going to take one digital input tag from my Allen bradley plc and use the multi color widget to display when it i
recent by dougs  ·  Jul 31 '17 at 11:39 pm
rcherrera posted Jul 31 '17 at 4:28 am
I am new to VTScada, and I want to monitor our networked PCs at home.

I used workstation tags but the only one that is working is the local PC where VTScada is currently installed (I have it in 2 laptops but it doesnt work, although I can see them in the dropdown menu when I first configured the workstation tag.

Am I missing some steps? For example, do I need to create a parent comms tag
recent by dougs  ·  Jul 31 '17 at 11:28 pm
VTScada should work with any standard voice modem. Though we cannot guarantee the compatibility of third-party modems across all Windows operating systems, our engineers have provided the following comments on modems that they have used or have been used by our customers. We have no relationship with these manufacturers.

Note that fewer legitimate manufacturers are offering physical modems.
manin posted Jul 16 '17 at 11:03 am
Hello, I am trying to connect mysql database to VTScada application.
First of all, is it possible to save to database values from plc through VTScada?
I want to save temperatures through time.

If yes, I haven't manage it yet. I have created a Realm and added my current application to the realm.
I created a VTS ODBC connection at System DSN. I test the connection and obviously it retu
recent by dougs  ·  Jul 17 '17 at 12:30 pm
manin posted Jul 2 '17 at 11:56 am
Hello, I use VTScada Free and try to communicate with Micro 820 through CIP protocol.
I downloaded your sample, and can see that it connects to plc.

But I can't figure out how can I pass my tags.
CCW understands tags as variables. I must give a variable name and then use it.

VTScada asks for address.
I tried to pass the names I have given to variables but, no luck.

Thank you
recent by manin  ·  Jul 10 '17 at 8:05 pm
Hide topic messages
Enable infinite scrolling
All posts under this topic will be deleted ?
With selected deselect topics
Pending draft ... Click to resume editing
Discard draft